Magill campus - no network due to campus power outage
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 13:14 ACDT
Update
SA Power Networks have provided a revised estimate of 9pm target restoration for the campus.
Posted Dec 11, 2023 - 11:43 ACDT
Update
SA Power Networks have provided an estimate of 4pm target restoration for the campus.
Posted Dec 11, 2023 - 11:06 ACDT
Update
Due to the wide number of power outages across Adelaide, SA Power Networks have not been able to provide an estimated time for restoration.
Posted Dec 11, 2023 - 09:18 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2023 - 09:00 ACDT
Identified
The issue is with SA Power Networks to resolve
Posted Dec 11, 2023 - 08:58 ACDT
This incident affected: Network (Magill Campus Network).