Notice of Planned Service Interruption: Appian Online Forms (bpi.unisa.edu.au) 2/10/2021
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 07:24 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 16:58 ACST
Investigating
Routine maintenance of the Appian application has been scheduled for 2/10/2021 3:30 AM - 6:00 AM

During this time Appian will be unavailable to log on or submit forms. This includes the online Casual Administration System, online HR forms, as well as other Staff and Student online forms.
Posted Oct 01, 2021 - 16:55 ACST
This incident affected: Enabling Systems (Casual Staff Management).