Unplanned service interruption - UniSA Research Data Storage (RDS/NextCloud)
Incident Report for University of South Australia
Resolved
The issue has been resolved. UniSA Research Data Storage (RDS/NextCloud) is now available again.
Posted Mar 10, 2024 - 16:46 ACDT
Update
A critical internal component is causing intermittent issues across various UniSA services, including Research Data Storage (RDS) and REDCap.

A team is currently working with the vendor to restore service and provide stability.

Further updates will be provided shortly.
Posted Mar 10, 2024 - 14:52 ACDT
Investigating
UniSA Research Data Storage (RDS/NextCloud) is currently experiencing technical issues, but a team of people are investigating.
Posted Mar 10, 2024 - 12:43 ACDT
This incident affected: Research (Research Data Storage).