Unplanned Service Interruption: UniSA StudyLink Single Sign On

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 14:50 ACDT

Monitoring

A fix has been implemented and the environment refresh has been done by the vendor.
Posted Oct 31, 2025 - 12:03 ACDT

Investigating

The SSO issue has been identified with the StudyLink application. The IT team are looking into the problem with the StudyLink vendor support to resolve this asap.
Posted Oct 31, 2025 - 11:02 ACDT