Unplanned Service Interruption: Network Connectivity
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 18:27 ACST
Monitoring
Corrective actions have been completed and the network now appears to be stable. We will continue to monitor.
Posted Jul 30, 2020 - 17:48 ACST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 17:29 ACST
Investigating
The UniSA Data Network is currently experiencing technical issues which is impacting the City West campus. A team of people are investigating.
Posted Jul 30, 2020 - 16:47 ACST
This incident affected: Enabling Systems (UniSA Website, Telephony) and Network (City West Campus Network, VPN Services).