F5 VPN connection errors

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 10:19 ACST

Monitoring

VPN services are back online and we are monitoring for any further issues
Posted Sep 18, 2025 - 11:31 ACST

Investigating

We are currently investigating this issue.
Posted Sep 18, 2025 - 11:12 ACST
This incident affected: Network (VPN Services).