Library Catalogue - Certificate Error

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Jul 20, 2025 - 16:32 ACST

Monitoring

The Library Catalogue vendor has resolved the certificate issue that impacted the UniSA Library Catalogue.

The certificate error message will no longer appear.

Apologies on this issue occurring.
Posted Jul 20, 2025 - 16:32 ACST

Identified

The library catalogue, https://find.library.unisa.edu.au/, has a certificate error. Some browsers may let you ignore the error and continue using the site.

Our support team is working to get the certificate error resolved,
Posted Jul 20, 2025 - 11:16 ACST
This incident affected: Enabling Systems (Library Catalogue).