Unplanned Service Interruption - WebEx Numbers (Post migration issue)
Incident Report for University of South Australia
Resolved
No further issues have been found all phone services are operational. If you have any problems with phones please contact the IT Help Desk 830 25000 or ithelpdesk@unisa.edu.au.
Posted Nov 09, 2021 - 12:09 ACDT
Monitoring
All issues have rectified and we are monitoring the situation to ensure stability.
Posted Nov 08, 2021 - 14:12 ACDT
Identified
The issue with incoming 8302 XXXX number ranges for Magill, City East and Whyalla have been identified and a work around has been put in place.

We still have an issue with callers trying to dial into the 8721 XXXX or 8647 XXXX number ranges that are used for some regional staff. ISTS and Optus are working to resolve this.
Posted Nov 08, 2021 - 12:13 ACDT
Update
Further investigation has found that a large proportion of phones on the old NEC PBX are not able to be contacted from external services. Internal calling between the NEC system and dialling out is still functioning.
Posted Nov 08, 2021 - 11:21 ACDT
Investigating
Another issue has been detected with users from a mobile or webex being unable to be call UniSA security desks at City East, Magill and Whyalla. Optus are investigating the call routing issue.

Whyalla Security phones are also not able to call through to security but City East and Magill are working.
Posted Nov 08, 2021 - 10:13 ACDT
Update
Most issues have been resolved except for local callers trying to dial into the 8721 XXXX or 8647 XXXX number ranges that are used for some regional staff. ISTS and Optus are working to resolve this.
Posted Nov 05, 2021 - 15:39 ACDT
Identified
We have identified the issue with our telephony provided and are currently implementing a fix.
Posted Nov 05, 2021 - 13:59 ACDT
Investigating
Please note that as part of the WebEx migration last night we are seeing some issues with numbers for various campus locations. The project team is working on this as a priority.
Posted Nov 05, 2021 - 12:19 ACDT
This incident affected: Enabling Systems (Telephony).