Unplanned Service Interuption: Whyalla campus network access.

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 16:21 ACDT

Monitoring

A failed component has been replaced, monitoring shows Whyalla is online. Devices may need to be restarted if they are still experiencing issues.
Posted Mar 17, 2025 - 15:33 ACDT

Identified

The scheduled maintenance on the link between the Whyalla campus and the rest of the UniSA network encountered some issues and has run overtime. The 3rd party performing the works are currently investigating.
Updates to be provided as they become available.
Posted Mar 17, 2025 - 08:52 ACDT
This incident affected: Network (Whyalla Campus Network).