Notice of Planned Service Interruption: <service>
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 06:24 ACDT
Investigating
Outage Date: Outage Date: 20 March 2020 Outage Time: 6:00 – 6:30
Impact of Interruptions: All users of the affected services. Each listed service will be unavailable at times throughout this period.
Cause: Scheduled maintenance window to perform system patching.

Contact: IT Helpdesk , +61 830 25000
Posted Mar 28, 2020 - 05:56 ACDT
This incident affected: Enabling Systems (UniSA Website).