Unplanned Service Interruption: Student Email unable to send email
Incident Report for University of South Australia
Resolved
Extended monitoring has verified that the service has been fully restored.
Posted Apr 22, 2020 - 10:07 ACST
Monitoring
Update from Microsoft: "We've identified that a transport service wasn't optimized correctly. We've taken corrective actions to optimize the service, which should mitigate impact. We're monitoring the environment through peak business hours to ensure that the service has recovered fully."

Root cause: "A transport service wasn't optimized correctly, which caused a queue to build up and delays sending mail."
Posted Apr 22, 2020 - 08:28 ACST
Identified
Update from Microsoft: "Our investigation indicates that the affected mail is not being correctly processed by the Exchange Online service as expected. Users may experience delays of up to four hours when sending mail. Users may notice that their mail will be stuck in their "Outbox" folder for the duration of the delay. We're continuing to review internal telemetry data and affected user reports to isolate the cause of the problem."
Posted Apr 21, 2020 - 16:49 ACST
Investigating
Students may not be unable to send mail using any Exchange Online protocol.

Service Affected: Student email
Impact of Interruptions: Some students may unable to send mail, or may experience delays when attempting to send mail, using any Exchange Online protocol
Estimated Time of Restoration: Unknown, Microsoft still investigating.
Start time: Tuesday, April 21, 2020, at 1.57 PM

Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Apr 21, 2020 - 14:31 ACST
This incident affected: Enabling Systems (Student Email (office 365)).