Guest Wireless down
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Sep 02, 2023 - 15:11 ACST
Investigating
We are currently investigating this issue.
Posted Sep 02, 2023 - 13:12 ACST
This incident affected: Network (Wireless Services).