Notice of Planned Service Interruption: Appian Online Forms (bpi.unisa.edu.au) 11/07/2020 3:00 AM
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jul 11, 2020 - 06:49 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2020 - 15:59 ACST
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 15:51 ACST
Investigating
Routine maintenance of the Appian application has been scheduled for 11/07/2020 3:00 AM

During this time Appian will be unavailable to log on or submit forms. This includes the online Casual Administration System, online HR forms, as well as other Staff and Student online forms.
Posted Jul 10, 2020 - 15:49 ACST
This incident affected: Enabling Systems (Casual Staff Management).