Notice of Planned Service Interruption: <service>
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 10:17 ACDT
Investigating
Service(s) Affected: Please refer to the linked list for affected services (checked services are affected, UniSA Login required for access) Outage Date: Outage Date: 01 02 2020 Outage Time: 7:00am – 5:00pm :

All users of the affected services. Each listed service will be unavailable at times throughout this period.
Cause: Scheduled maintenance window to perform system patching

Contact: SI contact / CAB Coordinator
Posted Jan 31, 2020 - 11:42 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle), Lecture Recording System, Course Outline, myUniSA Student Portal, Student Mobile App, Teaching Dashboard, ePortfolio (Mahara), On Campus Computing, Student Applications, Plagiarism Detection (Turnitin), Course Evaluation (myCourseExperience), Study Room Bookings, Media Library), Student Lifecycle (myEnrolment, myGraduation, Student Administration (Medici), Student Enquiry Management (CRM Service Cloud), Future Student Engagement (CRM Marketing Cloud), Product Marketing Platform, Result Entry, Student and Staff Self Help (FAQ self service help), myResearch, CareerHub, Alumni Management (NXT)), Research (Research Activity Management (Research Master), Research Data Storage, Research Ethics Management, Research Self Help (AskResearch), My Research Projects (myRP), Data Management Plans (myDMP), Research Data Access Portal, Research Instrument Locator, Research Instrument Booking, Research Data Capture (REDCap)), Enabling Systems (BI Reporting (Cognos), Call Queuing (Webex Contact Centre, Webex Calling), Card and Access Management (Cardax), Casual Staff Management, Change/Forgot password, Employee Self Service (myHR), Expense Management (Promaster), Financial Management (FinanceOne), Human Resource Management (EmpowerHR), IT Service Management (Marval), Library Catalogue, Access to Library eBooks, eJournals and Databases, Library Website, Microsoft OneDrive (Office 365), myCostCentres, myUniSA Staff Portal, Online FAQs (AskIT), SharePoint Online (Office 365), Staff Email, Student Email (Office 365), Student Printing, Telephony, UniSA Website), and Network (Authentication Services (AD, ADFS), Wireless Services, City West Campus Network, Mawson Lakes Campus Network, City East Campus Network, Magill Campus Network, Mt Gambier Campus Network, VPN Services).