Unplanned Service Interruption: Network Storage
Incident Report for University of South Australia
Resolved
This incident has resolved.
Posted Nov 16, 2021 - 14:46 ACDT
Investigating
We are currently investigating this issue.
Service(s) Affected: S:\ and U:\ Network connections.
Impact of Interruptions: Some staff will be unable to reach their network drives
Estimated Time of Restoration: We are aiming to restore service within 2 hours.
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Nov 16, 2021 - 14:42 ACDT
This incident affected: Enabling Systems (Network Share Drives U:, S: (UDFS Storage)).