External Mobile Phone Carrier Issues (Optus/Telstra)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 13:31 ACST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2020 - 08:51 ACDT
Monitoring
A joint working party between all external mobile carriers have resolved interconnect and capacity issues.
We will continue to monitor mobile quality.
Posted Apr 03, 2020 - 08:50 ACDT
Investigating
Please note that external phone carriers (Optus/Telstra) are having load issues due to the increase of traffic associated with Covid19 working from home policies. Staff/Students may notice phone quality issues when talking to users on carrier phones or data speed issues.
The mobile carriers are aware of the issues and looking to resolve as quickly as possible.
Posted Mar 30, 2020 - 14:05 ACDT