Unplanned Service Interruption: Staff Portal

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 08:52 ACST

Monitoring

A fix had been implemented and staff should be able to log back into the staff portal. If you continue to have issues please contact the IT Help Desk.
Posted Apr 22, 2025 - 19:50 ACST

Update

We are continuing to work on a fix for this issue.
Posted Apr 22, 2025 - 18:18 ACST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 16:36 ACST

Update

We are continuing to investigate the issue
Posted Apr 22, 2025 - 15:49 ACST

Investigating

The myUniSA Staff Portal is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Apr 22, 2025 - 14:28 ACST
This incident affected: Enabling Systems (myUniSA Staff Portal).