UniSA Services which use Microsoft login services
Incident Report for University of South Australia
Resolved
Microsoft have confirmed that their log in services are fully operational again and our internal testing has shown no issues. If you still have issues logging into UniSA services please contact the IT Help Desk +61 8 83025000
Posted Dec 16, 2021 - 14:19 ACDT
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2021 - 13:24 ACDT
Monitoring
Microsoft login services have stabilised and staff and students should now be able to log back in. We will continue to monitor services.
Posted Dec 16, 2021 - 13:22 ACDT
Identified
A worldwide issue with Microsoft login services is stopping users from logging into some UniSA services. If you are already logged in you should be able to access all UniSA services without issue.
Posted Dec 16, 2021 - 12:21 ACDT
This incident affected: Student Lifecycle (myEnrolment, myGraduation), Learning and Teaching (learnonline (Moodle), learnonline (UniSA Online Moodle), Virtual Classroom (Zoom), myUniSA Student Portal, Teaching Dashboard), and Enabling Systems (Microsoft OneDrive (Office 365), Microsoft Teams (Office 365), SharePoint Online (Office 365), Student Email (Office 365)).