Webex Calling Intermittent phone call failures

Incident Report for University of South Australia

Resolved

No further incidents detected.
Posted Aug 18, 2025 - 15:10 ACST

Monitoring

Cisco and Optus have implemented a fix and services have been restored. We will monitor for any further issues
Posted Aug 18, 2025 - 12:05 ACST

Identified

Optus and Cisco have confirmed an Australia wide issue and are in the process of resolving the incident
Posted Aug 18, 2025 - 11:20 ACST
This incident affected: Enabling Systems (Call Queuing (Webex Contact Centre, Webex Calling), Telephony).