Email Delays from Mobile Outlook Clients and Mobile Apple Native Mail Clients

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted May 22, 2025 - 15:45 ACST

Monitoring

We have implemented a fix and are monitoring the situation, Microsoft are also engaged.
Posted May 21, 2025 - 14:38 ACST

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 11:16 ACST

Investigating

The implemented fix did not remediate the issue, we are continuing to investigate and have also raised a case with Microsoft.
Posted May 21, 2025 - 10:30 ACST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 09:47 ACST

Investigating

We are currently investigating this issue.
Posted May 21, 2025 - 09:04 ACST
This incident affected: Enabling Systems (Staff Email).