Panopto Issue with Cookies in some Browsers
Incident Report for University of South Australia
Resolved
An update to Panopto has resolved these issues. Please contact the IT Help Desk if you continue to have problems accessing Panopto.
Posted Jan 31, 2020 - 10:00 ACDT
Identified
The latest versions of some web browsers (in particular Apple Safari and Google Chrome) have changed their default handling of cookies. This has resulted in some Panopto videos not loading for some students and staff with the following error message:
"We were unable to sign you in because your browser is not accepting cookies."

A fix for this is scheduled for the 30th of January 2020. Until then, the workaround is to use a different web browser. Mozilla Firefox does not look to be affected by this yet.

If you need assistance or have any questions, please contact the IT Help Desk.
Posted Jan 22, 2020 - 14:29 ACDT
This incident affected: Learning and Teaching (Lecture Recording System).