Unplanned Service Interruption: Teaching Dashboard

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted May 07, 2025 - 14:58 ACST

Identified

The Teaching Dashboard is currently operational, but some student engagement information may be stale (i.e. not current).

The team is currently working on resolving the underlying data issues.

Apologies on the disruption to service.
Posted May 07, 2025 - 09:10 ACST

Investigating

The Teaching Dashboard is currently experiencing a technical issue. The performance may be slow, or unresponsive for some screens.

A team is investigating.
Posted May 06, 2025 - 12:00 ACST
This incident affected: Learning and Teaching (Teaching Dashboard).