Student vendor system SSO issue - Studylink, CareerHub and Inplace
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 15:09 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 13:38 ACST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2024 - 12:33 ACST
Update
Students and Staff are seeing connection issues to federated applications including studylink, Inplace staff and student portals etc. from off campus locations ISTS are currently investigating.
Posted Sep 09, 2024 - 12:15 ACST
Investigating
Intermittent Issue with ADFS SSO login reported for below applications including
- StudyLink
- CareerHub
- Inplace
- Studen Portal
- Staff Portal
Posted Sep 09, 2024 - 12:06 ACST