Papercut printing outage
Incident Report for University of South Australia
Resolved
No further issues detected. Incident closed.
Posted May 14, 2024 - 15:22 ACST
Monitoring
Print services have been restored and we are monitoring for any re-occurrence.
Posted May 14, 2024 - 11:07 ACST
Identified
The papercut printing service is currently not operation and being investigated by IT Staff
Posted May 14, 2024 - 10:57 ACST
This incident affected: Enabling Systems (Staff Printing, Student Printing).