Intermittent connectivity issues to multiple applications

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Apr 06, 2022 - 13:37 ACST

Update

We are continuing to work on a fix for this issue.
Posted Apr 06, 2022 - 11:26 ACST

Identified

The OHS application is now operating correctly, however EmpowerHR is still unavailable.
For users experiencing connectivity issues with FinanceOne, please contact the IT Help Desk and provide your UniSA blue plate details to have the device updated.
Posted Apr 06, 2022 - 11:24 ACST

Investigating

An intermittent issue is affecting access to EmpowerHR, FinanceOne and OHS applications. ISTS are currently investigating the reason for this.
Posted Apr 06, 2022 - 10:52 ACST
This incident affected: Enabling Systems (Employee Self Service (myHR), Financial Management (FinanceOne), Human Resource Management (EmpowerHR)).