UniSA Qualtrics - Sign-in Unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 13:00 ACDT
Identified
Issue appears related to a production change this morning. Tickets have been raised with the vendor for action.
Posted Nov 29, 2023 - 10:45 ACDT
Investigating
Qualtrics sign-on is unavailable for all UniSA staff and students who login via UniSA SSO. UniSA Business users are not affected.
Posted Nov 29, 2023 - 09:13 ACDT