Unplanned Service Interruption: Telephony (external calls failing)
Incident Report for University of South Australia
Resolved
No further issues identified, service is fully functional.
Posted Jul 09, 2020 - 15:18 ACST
Monitoring
Our Telephony Service Provider has fixed the underlying issue and all telephony services have returned to normal. We will continue to monitor the service.
Posted Jul 09, 2020 - 11:08 ACST
Update
Our Telephony Service Provider is investigating the incident.
Posted Jul 09, 2020 - 10:30 ACST
Investigating
We are currently investigating this issue.
Service(s) Affected: Telephony, calls to or from mobiles and or external numbers are not able to be made/received. Internal dialling is still working
Estimated Time of Restoration: TBA
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jul 09, 2020 - 09:53 ACST
This incident affected: Enabling Systems (Telephony).