Unplanned Service Interruption: learnonline (Moodle)

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 11:28 ACST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2025 - 11:17 ACST

Investigating

learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Jul 29, 2025 - 11:07 ACST
This incident affected: Learning and Teaching (learnonline (Moodle)).