Unplanned service interruption: UniSA Media Library
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:58 ACDT
Update
A broader hardware issue is having an impact on the UniSA Media Library. A specialist technical team is currently investigating as a critical priority.
Posted Nov 16, 2021 - 16:42 ACDT
Investigating
The UniSA Media Library is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Nov 16, 2021 - 16:34 ACDT
This incident affected: Learning and Teaching (Media Library).