Unplanned Service Interruption: Library Catalogue
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 16:42 ACDT
Monitoring
The issue now seems to have been resolved, but we are continuing to monitor the situation.
Posted Mar 21, 2023 - 11:05 ACDT
Update
The issue is still under investigation. A subset of users are still unable to access the Library Catalogue while off campus.
Posted Mar 20, 2023 - 14:45 ACDT
Update
Investigations are still ongoing
Posted Mar 19, 2023 - 14:11 ACDT
Update
We are continuing to investigate the issue.
Posted Mar 17, 2023 - 13:29 ACDT
Investigating
There are currently difficulties searching the Library Catalogue while off campus. This issue is currently being investigated.
Posted Mar 16, 2023 - 23:19 ACDT
This incident affected: Enabling Systems (Library Catalogue).