Unable to open links to documents on file shares e.g. UDFS from Outlook
Incident Report for University of South Australia
Resolved
The updated policy has applied successfully to the majority of our PC fleet. If you continue to have issues please contact the IT Help Desk - https://i.unisa.edu.au/askit/ithelpdesk/contact/
Posted Feb 23, 2024 - 10:36 ACDT
Monitoring
An issue was found today impacting staff trying to open documents from UniSA file shares e.g. UDFS. The problem policy has been fixed. If you continue to get errors when opening documents from UniSA file shares please contact the IT Help Desk and they can help force the policy repair.
Posted Feb 21, 2024 - 12:54 ACDT
This incident affected: Enabling Systems (Windows Standard Operating Environment).