Slowness when Logging into ADFS.

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 12:00 ACST

Investigating

We are currently investigating this issue.
Posted Jul 25, 2025 - 11:32 ACST
This incident affected: Network (Authentication Services (AD, ADFS, Okta)).