Optus network outage - Affecting UniSA mobile and Webex users
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 08:49 ACDT
Monitoring
Most services are now restored.
There maybe some individual services which are still pending.
Posted Nov 08, 2023 - 15:13 ACDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 15:12 ACDT
Update
Optus have advised that some services are now restored.
Full restoration will take a couple of hours and during this time, services may be up and down.
Posted Nov 08, 2023 - 14:26 ACDT
Update
Incoming and Outgoing telephone calls to external parties continue to be impacted, along with Optus mobile voice and data services.
For helpdesk and security, users are able to call helpdesk and security from any on campus phones by dialling 25000 for helpdesk, and 88888 for security.
Please note, the fixed handsets on site are currently unable to dial 000.
To log an issue with helpdesk online, please go here: https://my.unisa.edu.au/internal/helpdesk/incidentlogging/LogIncident.aspx
Posted Nov 08, 2023 - 10:25 ACDT
Identified
The issue has been identified as a fault with an external provider.
Posted Nov 08, 2023 - 08:12 ACDT
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 08:06 ACDT
Investigating
This is a nationwide outage in the Optus network.
Webex calls extension to extension are not impacted, however calls to and from Webex externally are not working.
Posted Nov 08, 2023 - 06:41 ACDT
This incident affected: Network (City West Campus Network, Mawson Lakes Campus Network, City East Campus Network, Magill Campus Network, Whyalla Campus Network, Mt Gambier Campus Network).