VPN users intermittently unable to connect

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 09:21 ACDT

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 07:59 ACDT
This incident affected: Network (VPN Services).