Unplanned Service Interruption - Student Systems

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted May 06, 2025 - 20:58 ACST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 20:25 ACST

Investigating

The following applications are currently experiencing an outage:

- myEnrolment
- myID
- myGraduation
- my Research Graduate Research portal
- my Supervision Graduate Research supervisor portal
- Medici Student System

We are working on the issue and expect to have systems online again soon.
Posted May 06, 2025 - 20:01 ACST