Unplanned Service Interruption: learnonline (Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Mar 10, 2024 - 14:21 ACDT
Update
Note that service availability is intermittent, so there may be periods where the system is available.

Apologies on this issue occurring, but a team is working with a vendor to identify and restore service stability.
Posted Mar 10, 2024 - 13:30 ACDT
Update
A critical internal component is causing intermittent issues across various UniSA services, including learnonline (Moodle).

A team is currently working with the vendor to restore service and provide stability.

Further updates will provided shortly.
Posted Mar 10, 2024 - 13:16 ACDT
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Mar 10, 2024 - 10:51 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle)).