EDGEX for HDR candidates is unavailable
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 09:24 ACDT
Identified
An issue has been identified by the vendor and is further being investigated towards the resolution.
Posted Oct 26, 2023 - 17:18 ACDT
Investigating
EDGEx application is currently experiencing an issue following scheduled maintenance for HDR candidates, such that the EDGEx platform is currently unavailable. A solution is being investigated by the vendor and we will advise when it is available again.
Posted Oct 26, 2023 - 17:15 ACDT