Unplanned Service Interruption: Staff OWA Email
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 01:57 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 20:03 ACDT
Identified
Issue has been identified, SI are putting remediation steps in place. Testing will continue after this.
Posted Jan 17, 2023 - 19:21 ACDT
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 16:44 ACDT
Investigating
We are currently investigating this issue.
Service(s) Affected: OWA Email access
Impact of Interruptions: OWA Email users will not be able to use the web client. Mail flow is not impacted.
Estimated Time of Restoration: TBA
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Jan 17, 2023 - 15:55 ACDT
This incident affected: Enabling Systems (Staff Email).