Unplanned service interruption: learnonline (UniSA Online Moodle) & learnonline (Moodle)
Incident Report for University of South Australia
Resolved
This incident has been resolved. The systems are being actively monitored for stability. We apologise for the interruption to the service.
Posted Feb 10, 2020 - 17:40 ACDT
Investigating
learnonline is currently experiencing technical issues, but a team of people are investigating.

Further updates will be posted shortly.
Posted Feb 10, 2020 - 17:30 ACDT
This incident affected: Learning and Teaching (learnonline (Moodle)).