Unplanned service interruption: Android devices on wireless

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 12:06 ACDT

Monitoring

The issue appears to be related to a connectivity check performed by the devices when connecting to a wireless network. A fix has been applied, initial testing positive.
Posted Mar 14, 2025 - 10:52 ACDT

Investigating

It is reported that Android devices are showing "connected without internet" when connected to UniSA Wifi.
Posted Mar 14, 2025 - 10:26 ACDT
This incident affected: Network (Wireless Services).