F5 VPN for Contractor is currently not working
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 17:14 ACDT
Investigating
We are currently investigating this issue.
Posted Oct 17, 2023 - 11:23 ACDT
This incident affected: Network (VPN Services).