Okta Multi-Factor Authentication for off-campus users

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:27 ACST

Monitoring

Okta have made a change which has restored MFA functionality. Currently testing and monitoring.
Posted Jun 04, 2025 - 15:20 ACST

Update

To clarify this issue is affecting users:
- off-campus
- without an existing session
- on campus wi-fi

Users on campus via wired networks are not affected
Posted Jun 04, 2025 - 12:13 ACST

Update

Errors have been supplied to Okta and they are investigating from their end.
Posted Jun 04, 2025 - 11:18 ACST

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 09:40 ACST

Investigating

Currently Okta is accepting push notifications to verify users identity but failing to send users through to UniSA systems.

Users with a currently open session or on campus are not affected.
Posted Jun 04, 2025 - 09:30 ACST
This incident affected: Network (Authentication Services (AD, ADFS, Okta)).