Unplanned Service Interruption: Network Storage
Incident Report for University of South Australia
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 17:31 ACDT
Investigating
We are currently investigating this issue.
Service(s) Affected: S:\ and U:\ Network Drive connections and internal application shares
Impact of Interruptions: Staff are unable to reach Teams or Staff shares, Applications are unable to reach network storage shares.
Estimated Time of Restoration: We are aiming to restore service within 2 hours.
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Nov 16, 2021 - 15:58 ACDT