City East C Building Network offline (Power related)

Incident Report for University of South Australia

Resolved

Power related, Butterfield's resolved the issue
Posted May 13, 2025 - 13:14 ACST

Identified

Issue has been identified an estimated ETA is 2pm
Posted May 13, 2025 - 11:51 ACST

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 10:08 ACST

Investigating

Notice of Unplanned Service Interruption
City East C Building

Service(s) Affected: Network Access (wired, wireless, telephony)
Impact of Interruptions: No network access for C building at City East
Estimated Time of Restoration: ETA unknown, Butterfields on the way to investigate
Cause Power related
Special Notes -
Contact: Help Desk x25000
Message#: 1
Posted May 13, 2025 - 10:08 ACST
This incident affected: Network (City East Campus Network).