Unplanned Service Interruption: StudyLINK

Incident Report for University of South Australia

Resolved

This incident has been resolved.
Posted May 30, 2022 - 13:16 ACST

Update

We are continuing to work on a fix for this issue.
Posted May 30, 2022 - 13:16 ACST

Identified

The issue has been identified and a fix is being implemented
Service(s) Affected: StudyLINK
Impact of Interruptions: All Users unable to authenticate
Estimated Time of Restoration: Unknown
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted May 30, 2022 - 11:47 ACST