Intermittent Optus SMS Issues
Incident Report for University of South Australia
Resolved
Optus have resolved the technical issue, and testing has confirmed normal operation of SMS for the 2 Factor log on
Posted May 06, 2022 - 09:12 ACST
Update
We are continuing to work on this issue. In the meantime if you are unable to access UniSA applications please try rebooting your phone. If rebooting your phone does not work please contact the IT Help Desk (+61 8 83025000) and we can reset your Okta multi-factor so it can be changed to an alternate factor.
Posted May 05, 2022 - 19:50 ACST
Identified
An issue with Optus SMS has been identified which is impacting 2 factor log on for some users trying to connect to UniSA Systems. Optus are working on the issue and is affecting multiple organisations
Posted May 05, 2022 - 16:06 ACST
This incident affected: Network (Authentication Services (AD, ADFS)).