Can't access Microsoft Teams toolbar during meetings
Incident Report for University of South Australia
Resolved
From Microsoft: Service Restored
Preliminary root cause: A configuration change was deployed, which inadvertently caused the toolbar UI from not loading as expected.
We're performing a post incident investigation to fully understand the underlying cause of the issue.
We received positive feedback that users had been able to use alternate methods (Teams web and mobile versions) to workaround the issue.
While we work to mitigate the problem, users could have used keyboard shortcuts as a short-term mitigation. Additional information is located here: https://support.microsoft.com/en-us/office/keyboard-shortcuts-for-microsoft-teams-2e8e2a70-e8d8-4a19-949b-4c36dd5292d2
Posted Nov 16, 2021 - 16:07 ACDT
Investigating
From Microsoft:
User Impact: Users may be experiencing issues seeing the toolbar during a Microsoft Teams meeting.
More info: Users will be unable to complete any function that relies on the toolbar, like Chat, React, Share or user their Camera and Mic.
Current status: We're currently reviewing support date to determine the cause of the issue and determine steps to mitigate impact.
Scope of impact: The scope is under investigation, though our current understanding is that any user may be affected by this issue.
Posted Nov 16, 2021 - 13:54 ACDT
This incident affected: Enabling Systems (Microsoft Teams (Office 365)).