Unplanned Service Interruption: Staff and student printing
Incident Report for University of South Australia
Resolved
The issue has been resolved. Staff and students are able to use the ID cards to release print jobs. Root cause under investigation.
For any further issues contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Aug 15, 2022 - 11:21 ACST
Investigating
We are currently investigating this issue.
Services Affected: Staff and student printing
Impact of Interruptions: Staff and students are currently unable to use ID cards to sign into Follow You Printing queues. Manually signing in using username and password from the control panel is still working as a workaround until this is resolved.
Contact: IT Help Desk, ITHelpdesk@unisa.edu.au, +61 8 830 25000
Posted Aug 14, 2022 - 15:06 ACST
This incident affected: Enabling Systems (Staff Printing, Student Printing).