Unplanned Service Interruption - Adelaide University Service Cloud CRM

Incident Report for University of South Australia

Monitoring

This issue has been resolved by the vendor and users should be able to use the systems again without issue.
We will continue to monitor throughout the day.
Posted Sep 22, 2025 - 11:36 ACST

Investigating

We are currently experiencing an unplanned outage of the Adelaide University Service Cloud CRM system.

This outage will impact:
Students using https://ask.adelaideuni.edu.au to apply to study at Adelaide University

Staff using the CRM in the following spaces:
Future student enquiries teams using Service Cloud
Applications and admissions teams using Service Cloud
Current student enquiries teams using Service Cloud
Teams using Service Cloud for task management

This outage is impacting multiple customers using the Service Cloud technology and is actively being worked on by the vendor.

Updates will be provided as they become available.
Posted Sep 22, 2025 - 10:27 ACST
This incident affects: Student Lifecycle (Student Enquiry Management (CRM Service Cloud)).