Multiple System Crashes
Incident Report for University of South Australia
Resolved
Remediation work for UniSA devices has been completed for the vast majority of equipment. If you have any issues with bluescreen errors please contact the IT Help Desk - https://i.unisa.edu.au/askit/ithelpdesk/contact/
Posted Jul 31, 2024 - 12:02 ACST
Update
The majority of machines with the bluescreen error have been remediated. If you are not booked in for a support session please contact the IT Help Desk to arrange support - https://i.unisa.edu.au/askit/ithelpdesk/contact/

Thank you for your patience.
Posted Jul 24, 2024 - 16:47 ACST
Update
If you were not able to attend campus central or the library yesterday to get your device remediated please visit the following AskIT page to make a booking for the rest of this week. https://i.unisa.edu.au/askit/ithelpdesk/crowdstrike-remediation/
Posted Jul 23, 2024 - 11:47 ACST
Update
We are continuing to work face to face in our Libraries remediating individual machines. If you are not able to attend on Campus today please visit this page to make a booking for the rest of this week. https://i.unisa.edu.au/askit/ithelpdesk/crowdstrike-remediation/
Posted Jul 22, 2024 - 11:44 ACST
Update
UniSA applications and services are all operational again but individual machines that are not able to boot into windows will require manual remediation.

Please see the email from the Vice Chancellor for instructions. If you believe you need priority support please speak with your line manager and have them escalate to IT Help Desk.
Posted Jul 20, 2024 - 13:21 ACST
Identified
The issue has been identified and we are working to restore services. Individual devices will need to be fixed by local ICT Support people. More information will follow later.
Posted Jul 19, 2024 - 17:43 ACST
Investigating
There is an unknown issue that is causing windows devices to crash/blue screen. This is happening across multiple organisations.

We are working to find out what we can do but it is unlikely we will have a quick or easy resolution.
Posted Jul 19, 2024 - 15:25 ACST
This incident affected: Enabling Systems (Windows Standard Operating Environment).